Forum Issues/Upgrade

Talk about anything to do with Cheltenham Town, CTFC 500 Club, League 2, ex players & Managers

Moderators: Admin, Ralph, asl, Robin

Admin
Site Administrator
Posts: 884
Joined: 19 Nov 2009, 21:34
Apologies for the loss of service this week. After upgrading our server the forum couldn't cope with the newer version so I am currently undertaking an upgrade to the latest version.

I will do my best to minimise disruption and to save old posts but as with anything nothing is guaranteed!
Red Duke
Posts: 1726
Joined: 20 Nov 2009, 09:15
Location: North West
I have trying out the new site and one feature that was available on the old one was the next post option. I can't seem to find it on the new one.
Si Robin
Posts: 3978
Joined: 20 Nov 2009, 10:29
Assuming you mean when entering a thread, the orange tabs by the thread title are for next unread post.
Fuller
Posts: 1668
Joined: 27 Jun 2012, 09:23
Admin - sorry but I am unable to open any hyperlinks on the new Forum. I have tried on three different Apple devices.
Funnily enough I can open any old links before the change with no problem.
Admin
Site Administrator
Posts: 884
Joined: 19 Nov 2009, 21:34
The forum upgrade hasn't started yet guys, to do so I have to strip it back to the basic forum which is what I've done so there will be more disruption yet while I do this and features won't work properly until all done.
asl
Posts: 5642
Joined: 20 Nov 2009, 09:37
Any chance it might work with Tapatalk when you're done, Paul...?
RegencyCheltenhamSpa
Posts: 25937
Joined: 21 Nov 2009, 03:27
[quote="Fuller"]Admin - sorry but I am unable to open any hyperlinks on the new Forum. I have tried on three different Apple devices.
Funnily enough I can open any old links before the change with no problem.[/quote]

They are not clickable links, just pasted urls. Copy and paste into the safari browser.
Admin
Site Administrator
Posts: 884
Joined: 19 Nov 2009, 21:34
Hi all,

We are still working on this but unfortunately it's not straight forward with trying to keep existing users and posts!

I will leave it running as is currently until we've managed to upgrade the software without losing history as that would be such a shame.

I will also work on making Tapatalk work Alen!

Regards,

Paul
everyman
Posts: 1854
Joined: 21 Nov 2009, 09:11
[quote="Admin"]The forum upgrade hasn't started yet guys, to do so I have to strip it back to the basic forum which is what I've done so there will be more disruption yet while I do this and features won't work properly until all done.[/quote]
I`m pretty sure many users will stop using the site now this is the last straw it`s been dying anyway !
Benny Profane
Posts: 59
Joined: 28 May 2012, 19:23
It hasn't been dying (& how ironic it would be if it died at the very point at which CTFC have possibly our best ever team)...............patience probably required.
Red Duke
Posts: 1726
Joined: 20 Nov 2009, 09:15
Location: North West
Seems to be running better. No error messages when posting.
asl
Posts: 5642
Joined: 20 Nov 2009, 09:37
Oh...finally able to login after more than a week! Couldn't understand how a couple of others were able to post!

If anyone else still having problems, I suggest clearing your cache and reloading the page.
Ralph
Posts: 4702
Joined: 23 Dec 2009, 01:56
[quote="everyman"][quote="Admin"]The forum upgrade hasn't started yet guys, to do so I have to strip it back to the basic forum which is what I've done so there will be more disruption yet while I do this and features won't work properly until all done.[/quote]
I`m pretty sure many users will stop using the site now this is the last straw it`s been dying anyway ![/quote]

This isn't an airport. No need to announce your departure
asl
Posts: 5642
Joined: 20 Nov 2009, 09:37
Any ideas when things will be back to normal with the board, Paul?
Admin
Site Administrator
Posts: 884
Joined: 19 Nov 2009, 21:34
Apologies all.

Basically to keep all the existing users and posts we need to make an old version of PHP and MySQL work on a local server to be able to upgrade the forum. Not as easy as it sounds!

Paul
Admin
Site Administrator
Posts: 884
Joined: 19 Nov 2009, 21:34
Testing stuff like links http://www.google.co.uk
Red Duke
Posts: 1726
Joined: 20 Nov 2009, 09:15
Location: North West
Looking good! Is this the final version or are there more updates to come?
Admin
Site Administrator
Posts: 884
Joined: 19 Nov 2009, 21:34
Thanks RD. More to come slowly but happy the upgrade finally worked!

Need to tweak the logo and icons to footballs again and maybe reduce some wording sizing.

Let me know any ideas you have.
asl
Posts: 5642
Joined: 20 Nov 2009, 09:37
Looking good! I'd have a possessive apostrophe in the title, mind...
Admin
Site Administrator
Posts: 884
Joined: 19 Nov 2009, 21:34
asl wrote: 19 Dec 2021, 21:22 Looking good! I'd have a possessive apostrophe in the title, mind...
There’s always one! :lol:

Tapatalk on its way back too once they sort something out for me.
andgarod
Posts: 926
Joined: 19 May 2015, 18:31
Looking good and thank you for the time and effort
RegencyCheltenhamSpa
Posts: 25937
Joined: 21 Nov 2009, 03:27
Setting links to open in a new tab would be good. E.g. I opened JP’s Boyle to Pompey article and it opened in the same tab (i.e. navigating away from the RNF).
User avatar
Nesty
Posts: 6212
Joined: 18 Jun 2011, 09:17
looks fantastic
theidlerich
Posts: 1643
Joined: 03 Dec 2009, 09:22
Location: Cotswolds
Huge thanks to admin for being patient and persevering with the upgrade. This is the first time I haven't seen the strange lines at the top appear. It would be tragic to see this forum wither; so posters all ,keep them coming!
In the light of a total dismal and catastrophic failure on part of HMG yet again, Happy xmas one and all and stay safe.
Johnsons Red Army
Posts: 1477
Joined: 27 Dec 2015, 14:19
Location: Stroud
Looking good!

Well done and thank you!
Red Duke
Posts: 1726
Joined: 20 Nov 2009, 09:15
Location: North West
Admin wrote: 19 Dec 2021, 21:15 Thanks RD. More to come slowly but happy the upgrade finally worked!

Need to tweak the logo and icons to footballs again and maybe reduce some wording sizing.

Let me know any ideas you have.
I would like to see the return of being able to click to go to next unread post. It would be really good if it were at the bottom of the page, rather than the top.
User avatar
longmover
Posts: 1822
Joined: 23 Jan 2012, 18:55
well done folks, was close to binning this off and posting on another forum which would of been a shame as only a handful of CTFC fans using it.

thanks again
Admin
Site Administrator
Posts: 884
Joined: 19 Nov 2009, 21:34
Red Duke wrote: 20 Dec 2021, 13:00
Admin wrote: 19 Dec 2021, 21:15 Thanks RD. More to come slowly but happy the upgrade finally worked!

Need to tweak the logo and icons to footballs again and maybe reduce some wording sizing.

Let me know any ideas you have.
I would like to see the return of being able to click to go to next unread post. It would be really good if it were at the bottom of the page, rather than the top.
Do you mean the link in the top right RD, says 'First unread post' or was it somewhere else?
Red Duke
Posts: 1726
Joined: 20 Nov 2009, 09:15
Location: North West
There used to be two options on any unread topic, one was the first unread post and the other was the next unread topic. It was the latter I was referring to.
Admin
Site Administrator
Posts: 884
Joined: 19 Nov 2009, 21:34
Red Duke wrote: 22 Dec 2021, 09:36 There used to be two options on any unread topic, one was the first unread post and the other was the next unread topic. It was the latter I was referring to.
OK will see what i can do.
theidlerich
Posts: 1643
Joined: 03 Dec 2009, 09:22
Location: Cotswolds
Great stuff to whomever - good to see the forum working.
Any chance of a link to CTFC web site?
User avatar
Educated Bertie
Posts: 109
Joined: 24 Nov 2009, 00:18
Location: In & Out of all fine watering-holes.
Why is The Forum website still "http", not "https"?

Deemed to be "not secure" in my browser!

Could this be a large factor in there being less posts and views?
ctfc-fan
Posts: 1323
Joined: 06 Jan 2010, 12:00
Educated Bertie wrote:Why is The Forum website still "http", not "https"?

Deemed to be "not secure" in my browser!

Could this be a large factor in there being less posts and views?
Mine is https and secured.
andgarod
Posts: 926
Joined: 19 May 2015, 18:31
They may have a mobile but is it smart and is it working
Mine fell into a bucket of water this morning
Is still working just
Will it get better or worse as the evening progresses
No doubt RCS will have a response
Post Reply